Xmms e Ubuntu 8.04.

Grazie alla segnalazione di 3n0m15 ho scoperto che esiste un .deb per installare Xmms su Ubuntu 8.04 Hardy Heron. Per installare Xmms assicuratevi di aver installato i seguenti pacchetti: libgtk1.2_1.2.10-18.1build2_i386.deb libgtk1.2-common_1.2.10-18.1build2_all.deb libglib1.2ldbl_1.2.10-19build1_i386.deb Una volta installate le dipendenze scaricate il deb di Xmms cliccando qui ed installatelo. xmms_1.2.10%2B20070601-1build2_i386.deb Vi lascio comunque la procedura di installazione da sorgenti che avevo seguito io. … Continua a leggere